5
PCI-compliant companies are already disabling TLS 1.0 and TLS 1.1. Even Microsoft plans to remove support for these from their browsers.

TLS 1.2 needs to be implemented if GP Web Services continues to be supported.
STATUS DETAILS
Needs Votes