0
Ability to upgrade to target version with recent platform build rather than target version with target version platform version original release.

For example, when upgrading from 7.1 to 7.3, it would be nice to be able to upgrade to 7.3 platform update 15 rather than 7.3 platform update 12. Especially when LCS promote 7.3 PU15 when creating your build server and consequently, your 7.3 deployable packages have PU15 as a baseline and not PU12.
STATUS DETAILS
Needs Votes

Comments

S

This missing functionality creates a lot of work at the customer side. We are pushed to stay up to date with PU releases but have to downgrade when we want to upgrade our environment...

Category: System administration