3
Currently when installing GP Web Services on a server, I need to enable TLS 1.0 in order to install it, and then disabled it afterwards. My request is to change the installer, so that I can install web services, without having to enable TLS 1.0.
STATUS DETAILS
Declined
Ideas Administrator

Thank you for your suggestion.  The functionality is working as designed.
Best regards. 

This posting is provided "AS IS" with no warranties, and confers no rights. 

Comments

K

PCI-compliant companies are already disabling TLS 1.0 and TLS 1.1.

Even Microsoft plans to remove support for these from their browsers.

This needs to be implemented.

Category: Tools - Web Services