V9 compatibility with SQL and supported service packs


We have this idea from one of our customer on the following area, 1. What is currently supported configuration of Dynamics 8.2.2 and SQL server 2016 ? 2. For V9 compatibility the only SQL edition supported is 2016 with CU2 and there is no mention of service packs. Customer's ASK: Need Microsof...

Read more...
0 Comments

Read more...
0 Comments

Category: General (2008)

STATUS DETAILS
Needs Votes