2
The current Dynamics GP installation requirement requires .net framework 4.6. However, .net framework 4.6 EPS will be April 2022. Should there be any security/bugs in framework 4.6 after the EOS, will Microsoft still provide support for the 4.6 framework for GP?
Category: System
STATUS DETAILS
Needs Votes